Composition Reel Not Fixing Dead Pixels


I am currently running Cortex 5.3.2 (installer b19001), and noticed an issue where we would import a CSV report from Netflix to correct dead pixels in the show, but when we filter the events in our composition by dead pixels and add them to the composition reel, the output would not correct the dead pixels that were flagged. I had checked our project and the deliverable being used, and everything was set up correctly (Repair Dead Pixels was checked in the deliverable). I ran a test to render a single event out of the composition from the Render option and Mark In/Out, and this corrected the dead pixel. We are in the midst of going to each event and manually submitted a Mark In/Out render as this appears to be the only thing that will work for us. Is there a chance I may be missing something from the Composition Reel process, or possibly there is something in the version of this build that may be omitting the correction in the Comp Reel output?

Looking forward to hearing back from you.

David Altschuler

David, we’ll take a look at that in the morning. Glad you found a workaround for now.

I’d hate to rush this, but we will be expected to analyze and fix dead pixels for some shows pretty soon. Going one by one to fix them will be tedious and time-consuming for our operators. Is there a way I can get access to an older installer that may still have this feature available? There was an older version of 5.3 ( VERSION 5.3.1 b18358, I believe) that worked for us when we needed to fix a batch of shots from an image sequence. I appreciate the help in looking into this.