Copy Tool and LTOs

Using Cortex-1.5.4-b644215 when writing a LTO I have experienced an issue where the Cortex crashes. I have narrowed it down to a folder. I can write that folder by itself but I cannot write it with a group of other files. I have tried writing several times and confirmed the behavior. I cannot see an issue with the files or the folder. The files are a collection of avid avid media (a reel). I will send support the log file of the session.

The log file doesn’t seem to have enough info in it to determine what happened. It looks it failed trying to resume an existing copy job. Can you try copying this folder in a brand new project and job just to see if the failure is consistent?

I will try that, I have written the last folder separately, I have written the folders leading up to it and each one works until I put those hands together. Then It just crashes the program,. When I come back to the computer cortex isn’t running anymore (not even a white screen, just not running). The log is the same as all of them.

You could also send the windows event log too. Info on how to do that here: How to save and send logs from CORTEX to support

Tried new project same issue I will send Windows and Coretx Logs

Thanks for the extra logs. According to the windows log there is an out of memory exception when the copy job completes. Can you take a screenshot of the problem directory in windows explorer and send to The last thing to do would be save the logs from Cortex and include a project database snapshot and the open job’s render files. Make sure you have the job open when you do this though.

I can’t save from cortex as it crashes can I do it after I reopen the program?

Yes, just make sure you reopen the job first.

Our email is small I may have to send the project file via Faspex the resof the files have been broken out and emailed

I know we never got to the bottom of this but it is still a problem and seems to be related to Avid material or at least material moved from our avid to the san for archival. It also has another variable of number of files maybe don’t know.

Have you been able to try this in version 2.0.2 as well?

Not yet but I will and let you know, just wanted to keep you updated.