ERROR ENCOUNTERED: Failed to init DVD engine - 10000

We are getting the following error when attempting to burn a DVD with version 1.5.3-b5126
ERROR ENCOUNTERED: Failed to init DVD engine - 10000

That’s not an error I recall seeing before. I will have to look into what it could mean.

Are you seeing this error on multiple systems?

Is it just with a particular reel or configuration? Do you still get it if you turn off the menu or the chapter stops?

yes we are seeing it on multiple systems using old and newly created projects.
I have not tried turning off the menu or chapter stops yet.

I ran a test turning off chapter stops and menu’s and it still fails

But did I understand correctly that this worked on the system you tested the build on yesterday?

yesterday i tested this on one of our stand alone systems, (no shared database) with 1 clip and it worked fine.

I just tried it on another machine here with 20 takes, with and without menus and chapters, and its working fine.

I have some suspicion that what you are seeing is a permissions problem. Are the logged in users running with limited permissions on those machines?

they are administrator logins the same as they have always been.

I just ran another test on one of our systems that is not working from a shared database version 1.5.3-b5126 and it seems to work fine.
Did your test involve a shared database?

Yeah, the tests I ran this morning here were using a shared database… Anything else you notice that is different between the two systems?

nothing other then the edition, my stand alone unit is Cortex dailies not enterprise.

So, it does look like a permissions issue.

The first time that the _mtiDvdBuilder.exe runs now, it attempts to install the default styles. Installing them requires writing a couple files to this folder:

C:\Program Files\MTI Film\Cortex_1_5_3_b5126\x86\Sonic\Dvd\Styles\NTSC

When I try just copying a folder to that location from the desktop on your machine with the current user logged in, I get this:

I can click Continue and it will copy, but when the app is running, you don’t get this message. This protection is likely due to your User Account Control settings:

We usually turn those off. (Perhaps they are off on your other machine that works).

So I’m guessing you can do one of two things:

  1. Turn off UAC.
  2. Turn off UAC, run the dvd builder once, and then turn it back on.

Arguably, you shouldn’t have to monkey with these settings to get things to run. We’ll see if there is a better way we can address that in a future version.

Thank you Dave this fixed our situation.

This should be fixed in v1.5.3 b5172.

DVD styles are now stored in ProgramData directory so initial run will not crash on systems with UAC enabled. This was a nice change because it also means that the styles don’t get uninstalled and re-installed every time you update Cortex.

This topic was automatically closed after 2 days. New replies are no longer allowed.