Unable to create project in shared database with v1.5.4 b6021

VERSION 1.5.4 b6021
This version seems to not allow you to create new projects under a shared database situation.

Hmm… that’s a little surprising. No one else has reported this.

I would have thought we’d have heard of this issue before if that were the case.

Which version did you update from?

I just tried to create a new project on our shared database using b6021. I was able to create a new project without any problems.

@idolfun: Are you seeing any kind of error message? Or maybe the computer hosting the MySQL database needs rebooted?

Well went back to the previous version and it allowed me to create it. There were no errors it just crashed the program. Tried different characters and different names, different san locations, just kept crashing every time I clicked save.

If you try it again later, email the logs to support and we’ll take a look.

I think I figured it out, it’s when you leave the production company field blank.