5D files and Audio Sync

Using 1.5.3 B5172 when I try to sync the 5D files to external audio, when the audio sync point is selected it pauses for 30 seconds and the peak disappears. When played there is no audio or waveform but the file and metadata become associated with the clip.

I’m not able to reproduce this - I found a small issue when unlocking the audio TL and syncing by typing in the TC on the number pad.

Are you using standard auto-sync, then refine?
Is there audio already embedded in the 5D file that you are replacing?

Can you shoot us over the log files? We may also ultimately need a couple of sample files to reproduce here.

I am unable to autosync as the 5D does not have matching code to the audio. In order to offset sync I need to type the numbers in manually or unlock and find tried tried both and same results. There was camera audio I removed it, in case that was the issue. If it happens again I will send logs I just rendered off prores which worked fine.

If possible, it’d be great to get an example 5D file with matching audio to reproduce the issue.