Correct DRS will no longer open

(Mike Hall) #1

We have a Correct DRS system that is several years old. It has been working fine until yesterday. Yesterday the editor using the system worked on it fine with no problems, then shut it down when they were finished. I came in several hours later to work on the system at night and started it up. After starting I tried to open Correct and for a few seconds the mouse had the little circle next to it indicating something was happening, but then the program never opened. If I go to the task manager I can see that navigator.exe *32 is running and using a little processor power, but nothing ever actually runs. I even let the system sit all night last night with navigator running and the program never opened up. We don’t believe anything on the system has changed, but can’t understand this problem. Has anyone else encountered a similar problem?

If I go to navigator.exe and choose properties it says the version is and product version is

We are running Windows 7 Enterprise 64-bit SP1

Should navigator be running as a 32-bit program? Since it requires a 64-bit system I am surprised it is running as a 32-bit program.