CORTEX DIT Edition v5.3.1-b18358 crashes when entering a Job

Hello. I would love to try out the dead pixel detector of the Cortex Suite. However, after creating a project, folder, workflow, choosing the deliverables folder and “creating a job”, the program crashes when entering the job, rendering the software not usable for anything.
The Sytem is a dualbooting Mac Pro, running windows.
Hardware is:
dual Xeon X5690
Titan Black
48gb Ram
Windows 10 as the OS is running from an ssd.
Any help would be greatly appriciated.
In the log the only error I can find is:
“0”,“Cortex”,“Error”,“Cortex//RunInternal(0): External component has thrown an exception.”,"",“07-14-2020 14:24:44.033”,“10792”,“10”,“69219654095”,“DESKTOP-IAKLQ1B”

Not sure, if it is because of the gpu.


I also tried it with a quadro k5000 wich is a gpu beeing tested according to the product page. As stated before, any help would be greatly appreciated.

Hi MicFroy,

Please download b18390 here:

Hi Peter,
thank’s alot for the reply. unfortunatly, the problem still persists. I can create a project and all, however, after a few seconds in the job, the software closes itself, with out any kind of message or error alert. Do you have any other suggestions?

Kind Regards,

Can you send the logs to

Of course! I will do so then. Thank you for the support up until here.


I believe we resolved this issue in the latest b18401.

Hi Peter,
Thanks a ton! It works now without crashing. Thank you and your team :slight_smile: