Cortex reporting audio sample rate incorrectly?


(Charles Mumford) #1

Cortex build 4.1.1-b13447

I have imported the audio from today’s shoot and Cortex reports one clip is a sample rate of 32k. It plays back too slowly as expected.

I tried to use the “resample audio:” tool to render it to 48k, but the new file still plays back at the wrong speed.

As we know, Cortex does not allow speed changes to audio.

Strangely, when I open the file in Audacity to have a look at it, I see it reported as 48k and it plays back at normal speed.

Help?


(Peter Firth) #2

We would need to see the file to see why it is reporting 32k for the sampling rate. Cortex does read the rate out of the file. I’m not aware of any issues with the sampling rate being read incorrectly.


(Larry Chernoff) #3

Charles, did you ever resolve this? Did you send the file to Peter? If you right click on the file itself within the sync tool and click Audio Info, what does it report for sample rate?


(Charles Mumford) #4

I asked the production about sending the file to MTI and was told I cannot send the file outside the production for security reasons.

Sample rate is reported as 32000.

My solution was to import a different copy of the file and luckily that worked fine.

Charles Mumford - post production


(Larry Chernoff) #5

Thank you, Charles, for your reply.

All the best,
Larry


(Charles Mumford) #6

Issue solved. It turns out the sound files delivered were in fact encoded at the incorrect kHz.