EDL Traceback to Sony RAW clips - no Sony RAW tab, aspect ratio wrong

I’m trying to import an EDL for a clip pull. I imported the clips, then the EDL. So now I have a project that contains media files (Sony F55 RAW) and unlinked clips from the EDL. I select the EDL clips and right-click “Traceback”. The Traceback window opened and I traced the clips to the F55 media files. I unchecked all options under “Modify Clips in Bin with selected Metadata” (Color, Audio, Slate, In/Out).

So now the EDL clips are linked to media files. The clips kept the same In/out points from the EDL. However, I’m experiencing two bugs:

  1. I don’t see the “Sony RAW” tab in the Color section. I can’t tell if these clips are being decoded in the correct color space.

  2. All clips being traced back now have an aspect ratio of .9375 (not 1.0) so everything is slightly squeezed. Before tracing and relinking, the aspect ratio was at 1.0. I know this is an easy fix in Cortex, but is a potential problem waiting to happen.

I think both of these issues are due to the “placeholder” clip that gets created when importing an EDL. This placeholder was not identified as a Sony RAW clip when the EDL was imported, so the Sony RAW tab didn’t show up. Once the media was linked to this EDL clip, the placeholder was not updated with the new clip attributes. Also, the aspect ratio should stay at 1.0 regardless of the relinked media resolution (ie placeholder at 1920x1080 vs linked clip at 4096x2160).

This is the problem. You must currently check ‘Color’ in order to get proper clips out of the other end. In the future, if you don’t we’ll copy the source settings from the clip anyway to avoid this bug.

Keep in mind, if you don’t want color to be applied to the output, you can set your deliverable configuration to not apply color.

1 Like

Ahh, this totally makes sense. I didn’t want color (just an SLog3/SGamma3.cine output) so I unchecked Color. But this actually caused the problem because the clip couldn’t update its color settings and left the “placeholder” settings.

Duh. Maybe if someone else runs into this problem, they can search the forum and make use of my ignorance. :smile:

1 Like

Yeah, it’s good to have these issues logged here. I know you’re not the first one to run into it!