In V3.0.3 b10160, the Cursor Jumps around


(Curtis Wilson) #1

After takes are synchronized, some of the takes, even though they have never been played, will have the cursor in some random place other than the beginning. This is in Dailies mode. Happens quite often, so it should be able to reproduce, can’t determine any pattern.


(Peter Firth) #2

Thanks for letting us know. We will try to reproduce it here.


(Curtis Wilson) #3

Hey peter we moved onto v3 last night and the colorist complained about lag and bugs I will explain later My real question is did you guys change any colour science in the new version. The reason I ask is because when we moved to an old version the colours were different, he said they were crushed. I will test when i get into work and let you know more


(Peter Firth) #4

We made some changes to support Rec 2020. Its currently limited to ProRes files only. With that, we also changed the default decode as setting for ProRes files to be Same As Source. If you are seeing color differences in ProRes files this could explain it. If its something else we will have to look into it. Those were the only intentional changes.


(Curtis Wilson) #5

It seems in the previous version we used default decode of RGB 444 and in the new version same as source seems to give an equivalent of YUV 444. Was wondering if this is by design and more correct or a bug?


(Peter Firth) #6

It’s by design. The ProRes header indicates what the source colorspace was
at the time of encoding. That’s where we get the same as source option
from. Before we would default to YUV for anything but ProRes 4444 and XQ
which would be RGB. The way it is now should be the more correct way to
interpret the files.


(Curtis Wilson) #7

So for my information, the header on an Alexa prores file states a YUV 444 record setting and we as well as everyone else are interpreting the files in RGB 444?


(Peter Firth) #8

Right. If you want to interpret them the old way you can select all the
clips and change the setting to RGB for all of them at once.


(Curtis Wilson) #9

Thanks for your help


(Scottl33) #10

I’m having the same issue with the next clip starting in the middle after sync of the previous one. Is there a solution?


(Peter Firth) #11

We were never able to reproduce the issue here. Have you tried using the
latest b10238?


(Scottl33) #12

Yes, I’m on the latest version


(Peter Firth) #13

Which workspace are you using? You can select the workspace in the bottom
left corner of the screen. The dailies workspace should always bring the
cursor to the clips mark in when you select a new clip.


(Curtis Wilson) #14

I don’t recall but the behaviour wss happening on clips i hadn’t played before, therefore there are no existing play markers for it to jump to.


(Peter Firth) #15

If you guys could provide more details about the exact steps that were taken, we can try to get to the bottom of the issue. It sounds like all you did was open the job and started switching through clips. Did you sync or color any of the clips before the issue appears? Do you have SDI out enabled? If so, what type of card are you using? What type of clips are using?


(Curtis Wilson) #16

I open the job, import the clips, auto sync. Then go through clip by clip confirming sync. I use the D key to select sync. Now when i move to the next clip the problem can appear. It was a titan x but i tried it on a few systems with different cards and same problem. Sdi out with a DVS card. No color applied or reels created. The clips are alexa pro res.


(Curtis Wilson) #17

Just want to make sure you got my email answering the below questions.


(Peter Firth) #18

Yes. We still have not been able to reproduce the issue here.