Invalid mastering white point


I am currently evaluating version 5.5.1 version of Cortex Enterprise edition and when trying to create a Composition timeline I get the error INVALID MASTERING WHITE POINT. I want to use the software for evaluating HDR files, and would like a reliable way to calculate Max FLL, CLL. No matter what I do the error persists. I also followed the Tutorial video and entered the same values in the tutorial. I have also tried a few different HDR files.
This is my first time trying your software and see great benefit to our current situation.


What version including build number are you running?

5.5.1-b23545 (g0f8336ad7b)

I s there anything to report?

Give this build a try



Peter Firth
Lead Software Engineer
MTI Film
401.831.1315 x173

For Technical Support:
(323) 647 7333

Thanks for the new version but now the software won’t let me create a new job in the Projects Manager. I get as far as the Workflows and Deliverables column but the create New Job button remains greyed out and if I click the Edit button beside it the software just crashes!

Just forgot to add that my original projects do open up but still have the Invalid mastering white point error.

When you first create the composition, are you clicking the Edit HDR metadata button? That is where you set the white point. Also, if you could export the logs and email to we can see why you are crashing.

I’m not able to create a composition because I don’t have the option to create one.

Please send the logs to We can be more helpful after seeing those.

I am running an Analysis to get o get it to log something, I don’t know of any other way to get it to trigger. This will be a couple hours. Unless you can tell me a way to make it log something meaningful?

The log files are saved to disk in C:\temp. You can zip those up from the last few days. They will start with Cortex.

Just a reminder that even though the HDR issue is now fixed I still cannot create a new Job from the Project page. Should I install the old build?

Can you send a screenshot of the project manager before you try to create a job?

I will but it won’t be for a few hours.

Hello Peter,

Thank you for your patience, find attached the screenshot of the Project Manager page.
When I try to create a new Job in the Jobs pane the New button is grayed out.


You need to create an episode before you will be able to create a job. If you don’t need the episodes column in a project, you can also create a Basic project. You can do that by switching the radio button at the top of the project creation dialog to Basic.

Hello Peter,

Thanks for your guidance, I was able to start a project properly with a good Timeline.
I am trying to calculate MaxFALL and MaxCLL using a file that I had results for from two other sources.
The results that I got from Cortex is as follows,
Max FALL = 157.69 MaxCLL = 626.00
Max FALL = 01:12:31:17 MaxCLL = 01:48:20:05

Results from AJA Colour Front: Max FALL = 198.0344 MaxCLL = 943.0349

Results in Resolve: Max FALL = 198.05 MaxCLL = 999.93

There are discrepancies between all the results but Cortex came up with far different results than AJA or Resolve. I do notice that Cortex used In and Out points I didn’t choose, Max FALL = 01:12:31:17 MaxCLL = 01:48:20:05 , My in and outs were 00:59:59:00 to 01:49:50:00

I did the analysis three times with always the same results, one of the times was when I still had the Whitepoint error. I like the fact I got the same result each time but I don’t think it is correct. Is there anything you can suggest when I do the Analysis or is Cortex working the way it should?

Milton Davis

Different programs use different filtering techniques to exclude outliers, compression overshoots, etc. You could try the analysis again with the Brightness Tolerance, Gamut Tolerance, and Gamut Min Brightness all set to 0. What type of source file were you analyzing? The Max FALL and Max CLL timecodes are the points where those values are the highest and not an indication of the in/out you chose to analyze.

The Source file I used was a completed 50 minute show. It is a 25p it is a DNxHD UHD file.
Where do I enter those values? Brightness Tolerance, Gamut Tolerance, and Gamut Min Brightness all set to 0