Missing All Clips in Project Manager

(Mike Hall) #1

I was working in DRS Nova for 5 hours, when I committed a version of the clip I was working on. When I tried to create a new version I discovered that all of my clips have disappeared and I am unable to create new ones. If I try to create a new clip of a missing clip, I get a message saying “Clip creation failed, error code = -2108 A clip with that name already exists!”

If I look in the MTIShare folder I can see my project folders, and inside of them I can see folders with the same names as my clips, but no clips appear in the Project Manager.

If I create a new project and create a new clip, it appears a new clip is created (no error messages and I can see/scrub the clip in the proxy display) but no clip shows up in my project manager.

This is an edit to my original post: I have discovered that the clips appear to be in the project manager, but invisible. If I click in the clip area of the project manager I can use my arrow keys to move through the clips, they are just not showing up visible in the project manager.

I am using DRS Nova version 2.0 (2.0.0-b1894) on Windows 7 Enterprise with Service Pack One

(Mike Hall) #2

I wanted to give an update on the solution to this problem. Thanks to quick help from John in support with this matter, it was resolved and determined to be a problem with the DRS_Nova.ini file. Here were his instructions that solved the problem:

In the .cpmp directory (in the user folder) is the DRS_Nova.ini file, Rename it to DRS_Nova.ini.original (or such)

I assume somehow the ini file became corrupted.